Back to overview
Resolved
Issue affecting SMS delivery
Jun 26, 2026 at 2:06pm UTC
Affected services
Mjog
Resolved
Jun 26, 2026 at 4:48pm UTC
The service is running as normal for most users
Affected services
Updated
Jun 26, 2026 at 3:29pm UTC
The SMS issue's root problem was identified to be linked to our upstream SMS provider
Affected services
Created
Jun 26, 2026 at 2:06pm UTC
We are currently investigating an issue affecting SMS message delivery within Mjog.
Our engineering team is actively investigating the cause and working to restore normal service as quickly as possible.
We will provide a further update as soon as more information becomes available.
Affected services