Back to overview
Degraded
Mjog - EMIS outage
Dec 01 at 10:23am GMT
Affected services
Mjog
Mjog Questionnaires
Mjog SNOMED coding
Resolved
Dec 01 at 08:53pm GMT
We can confirm EMIS/Optum resolved the issue around 4pm. We have continued to monitor and are no longer seeing error messages.
We are closing this ticket - if you have any questions please email support@mjog.com
Affected services
Created
Dec 01 at 10:23am GMT
We are experiencing connection failures with EMIS/Optum, impacting Cancellations, Coded Replies, Confirmations and Reminders. We are actively engaging with EMIS/Optum support. Please also raise a ticket directly with EMIS/Optum.
We apologise for any inconvenience if you have any questions please email support@mjog.com
Affected services