Back to overview
Resolved

Practice Website Server Issue

Sep 8, 2026 at 10:10am UTC
Affected services
Mjog Website

Resolved
Sep 8, 2026 at 11:27am UTC

The issue affecting some practice websites earlier today has now been resolved.

If you continue to experience any issues, please contact our Support team for assistance.

Created
Sep 8, 2026 at 10:10am UTC

We are currently seeing issues accessing practice websites. We are in the process of installing an update in order to fix this issue, and expect everything to be back up and running within 30 minutes.